Auch die Android-Version meines S III Neo ist zu alt

Auch die Android-Version meines S III Neo ist zu alt für die . . . das Smartphone funktioniert aber ansonsten einwandfrei. Schade, dass die App erst ab Android-Version 6.0 angeboten wird. 😢